PSS

P-Study System のよくある質問と回答です。

インストール

「プログラム開始エラー OLEACC.DLLが見つかりませんでした」または「必要なDLLファイルOLEACC.DLLが見つかりません」と表示されて起動しない

  • 解決策1

1.コントロールパネルの「アプリケーションの追加と削除」を開きます。

2.「Windowsファイル」タブで、「ユーザ補助」をダブルクリックし、出てきた項目の中から「ユーザ補助オプション」の頭にチェックマークをつけてOKを押します。

3.メッセージが出たら、Win98のCD-ROMの挿入、およびシステムの再起動を行ってください。

http://www.officedaytime.com/nif-x/oleacc.html

(2003-03-26)

  • 解決策2

下記ソフトウェアの導入で動くようになるという報告があります。

http://www.vector.co.jp/soft/win95/util/se262811.html

(2003-03-26)

インストール途中でエラーになってしまいます。

「解凍中にエラーが発生しました」って出てきてインストールできません。

下記の手順でもう一度インストールしてみてください。

  • 実行中の全てのアプリケーションを停止してください。
  • ウィルス検索ソフト(ウィルスバスターなど)とファイアウォールソフト(InternetSecurity?)を停止してください。
  • ブラウザのキャッシュを削除してからもう一度ダウンロードし、インストールしてみてください。
    • ブラウザのキャッシュは、InternetExplorer? の場合はメニューの「ツール」「インターネットオプション」を開き、

「インターネット一時ファイル」にある「ファイルの削除」から行うことが出来ます。

  • ダウンロード時は必ず一度「保存」を選んでください。
    • IE6 なら「保存」を選んだあと、「開く」を選んだください。
  • それでもダメでしたら、窓の杜や Vector からダウンロードしてみてください。
窓の杜 のダウンロードページ
http://www.forest.impress.co.jp/library/pstudysystem.html
Vector のダウンロードページ
http://www.vector.co.jp/soft/dl/win95/edu/se292787.html

問題集の選択

問題集の選択、学習モードの選択は出来るのですが、右下の「覚える」がクリック出来ない状態になってしまっていて先に進めません。

おそらく [問題集の選択] で、問題が含まれていない項目(「大学受験」など)を選択したからだと思います。 このような項目は「フォルダ」と呼ばれており、問題集は含まれていません。 これらの項目の左側に [+] マークがありますので、これをクリックすると、問題集が現れます。

問題集を選択すれば、「覚える」ボタンが使えるようになります。

(2003-03-12)

学習

4択学習で問題文が表示されない(カードモードはよいのに4択だと、すべての選択肢が空白になってしまう)

WindowsInstaller? が導入されていないことが原因です。

Pss のダウンロードページから WindowsInstaller? をダウンロードして、インストールしてください。

(2003-04-01)

ひとつの英単語には複数の和訳語があることが多いのですが、先頭にある答えでなければ正解と認識されません。複数の和訳語がある場合、そのいずれかを入力すれば正解と認識されるように、設定を変更することは可能ですか?

P-Study System Ver.6.1 から対応しました。 英和入力モードのオプションに「回答の一部が合っていれば正解とする」という項目があります。 このオプションを On にすることで、ご希望の設定にできると思います。

例えば

和訳
学術的、学問の
英訳
academic

という問題の場合、 「学術」でも「学問」でも正解とみなすことができます。

発音と違う発音記号が表示されます.

例えばadmire、adviceなどのaの部分は発音記号[ae]が表示されるのですが、音声は
[ae]の発音ではなく、また数個の辞書でしらべると、このaの発音記号は[eが逆さに
なった記号]になっています。また、awfulの発音記号は[a]が表示されるのですが、
辞書では[cの逆向き+:]になっています。

P-Study System では発音記号の辞書に CMU と呼ばれる辞書を用いています. この CMU の辞書は独特な部分が多いようです.

気になる記号は直接,該当する問題に対して PssEditor を用いて発音記号を設定していただくようにお願いします.

(2005.07.27)

ライセンス関連

取得したライセンスキーはどうすればいいのですか?(Ver.7 以降)

P-Study System を起動し,メニューからヘルプ→バージョン情報を開いて, 「登録情報の確認/変更」ボタンを押すとライセンスキーを入力する画面が出ますので, そこにライセンスキーを入力してください.

ライセンスキーを登録すると,P-Study System の画面タイトルにある「試行中」である旨のメッセージが表示されなくなります.

その他

普段使っているのとは別のパソコンに履歴データを移したいのですが、どのファイルを移動すればいいのですか?

別のパソコンに単語などの問題集は移せたのですが、学習履歴やポイントが移せません。どうすればいいでしょうか?

translog.psslog5 を移動したのですが履歴が変化しません。何が問題でしょうか?

Ver.7 以降の場合

問題集と学習履歴データは全て database.pssdb7 ファイルに記録されています. (Ver.6 以前で使われていた translog.psslog5 ファイルは database.pssdb7 ファイルに統合されました)

通常はマイドキュメントの P-Study System フォルダ内に database.pssdb7 ファイルがあります.

このファイルをコピー先の PC にコピーしてください.

ただし,ファイルをコピーするだけではコピー先のパソコンで履歴を見ることができません. PSS の「利用者」をコピー元の「利用者」と同じにする必要があります.

「利用者」とは,PSS のインストール時に設定した名前です.

PSS のメニューの [ツール]->[利用者の追加・変更・削除] を選び,コピー元と同じ利用者を選んでください.

Ver.5, Ver.6 の場合

履歴を移すには、PSS のインストール先(通常は c:\program files\pss5)の下の data フォルダにある

translog.psslog5

というファイルをコピーする必要があります。 ただし、ファイルをコピーするだけではコピー先のパソコンで履歴を見ることができません。 PSS の「利用者」をコピー元の「利用者」と同じにする必要があります。

「利用者」とは、PSS のインストール時に設定した名前です。

PSS のメニューの [ツール]->[利用者の追加・変更・削除] を選び、コピー元と同じ利用者を選んでください。

SpeechPackage Chinese Edition をインストールしましたが,英語は発音しますが中国語(漢字)を発音しません

  • Ver.5.x をご利用の場合

OS のバージョンにもよりますが,XP の場合は

  1. コントロールパネルを開く
  2. [サウンド、音声、およびオーディオデバイス] を選ぶ
  3. [音声認識] を選ぶ
  4. [音声合成] タブを選ぶ
  5. [音声の選択] から [Microsoft Simplified Chinese] を選び,OK ボタンを押す

で可能となります. 英語を発音したい場合は再度別の音声を選択してください.

  • Ver.6.x 以降をご利用の場合
  1. オプション設定画面を開く
  2. [音声再生] を選ぶ
  3. [音声エンジン] を変更する

で可能となります.

「学習回毎の履歴を保存できませんでした」(「履歴IDを設定できませんでした」)のエラーメッセージが出て学習データが保存できなくなりました

windows vista以降で導入されたvirtualstoreが影響しているかもしれません。

「コントロールパネル」→「管理ツール」→「ローカル セキュリティ ポリシー」

→「セキュリティの設定」→「ローカル ポリシー」→「セキュリティ オプション」

→「ユーザー アカウント制御:各ユーザの場所へのファイルまたはレジストリの書き込みエラーを仮想化する」を「無効」

でvirtualstoreを無効にしてから試してみてください。

このエントリーをはてなブックマークに追加

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2013-02-27 (水) 11:07:45 (1548d)